作者netneto (再痛苦也只剩两个月吧..)
看板FreeBSD
标题Re: [问题] 关於phpmyadmin
时间Thu Jul 12 11:11:00 2007
※ 引述《higoodman (我是正好人)》之铭言:
: ※ 引述《netneto (再痛苦也只剩两个月吧..)》之铭言:
: : 请教一示各位..
: : 我是用6.1R,Apache/1.3.37 ,PHP/4.4.7 ,mysql-server-5.1.19
: : 我apache和php都可以执行,因为安装的phpSysInfo可以执行
: : 不过当我安装phpadmin後,到 http://myip/phpmyadmin
: : 时却显示无法显示网页,而另一套安装gallery2也是有相同的问题....
: : 而在google查时,有看到phpmyadmin下有个config.inc.php档,要修改一下内容~
: : 不过我把这个档案打开後里面只有这样
: [deleted]
: 你的 phpmyadmin config 档都清空了,要不要删掉用 tar.gz 自己安装看看?
: gallery2 的话要看一下 log 才知道问题...
我觉得这两套好像都卡在相同的地方...
您是说httpd-error.log吗? 我试了一下,我开phpmyadmin会有下列错误讯息
[Thu Jul 12 11:07:19 2007] [notice] child pid 3301 exit signal Segmentation
fault (11)
: : 现在应该要怎麽处理呢?
: : 我之前有安装php5过,不过因为会和其他软体冲突,所以我就改安装php4,而php5
: : 好像又没有删的很完全,是不是因为这样造成两套php冲突呢?
: 如果你的 apache 里面 load 的 module 是 php4 的那就是跑 php4 了...
那应该是跑php4没错
--
※ 发信站: 批踢踢实业坊(ptt.cc)
◆ From: 122.122.9.11